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This notice describes new features, updates, changes, and anomalies since the last notice. 
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Back Office 
 

ACH  
 

• Added the ability to stop warehoused ACH items from automatically posting at batch. The 
warehoused ACH items will post the next time ACH is posted automatically or manually.  

NOTE: If interested in stopping warehoused ACH items from posting at batch please contact CBS 
support via our ticketing system. 
 

• Previously, warehoused ACH bill pay items dated the 1st were not being included in the current 
month bill pay totals via Member Account > Personal Data (name record) > Internet Branching 
(blue hyperlink) > Billpay Activity-MTD (current month). The warehoused ACH bill pay was 
being counted as bill pay activity for the previous month. This caused members to receive a bill 
pay flat fee when they should not have been charged.   

o Now, warehoused ACH bill pay items dated the 1st will be included in the Billpay Activity-
MTD (current month) totals.  



CBI File 
 

• Added the Interest Type Indicator to field 28 in the base segment of the CBI file created via Back 
Office > CBI > Create Export File > Accept. The Interest Type Indicator is based on the loan’s 
account type variable loan rate checkbox via Back Office > Parameters > Account Type/Rates 
Maint > Account Type Selection: Loans > Select Loan Type, Variable Loan Rate, if checked will 
state V for Variable in the file, if not checked will state F for Fixed in the file. 

 

• Previously, the CBI zip file had to be manually created after month-end batch via Back Office > 
CBI > Create Export File > Accept.  

o Now, the CBI zip file will auto-create during month-end batch and store in the CAMS-ii 
transfer folder via Back Office > Utilities > CAMS-ii Transfer Folder > cucbitfl.zip. The 
system will keep the last 13 files in the CAMS-ii transfer folder. They will be named 
cucbitfl.zip for the current/newest file and cucbitfl.zip1-12 where the 12th is the oldest file. 
The oldest file will be overridden when the next manual or batch CBI file runs.  
 

• Previously, when CBI zip file was manually created after month-end via Back Office > CBI > 
Create Export File > Accept the file would only go to the C drive under the cbs folder.    

o Now, when the CBI zip file is manually created it will also store in the CAMS-ii transfer 
folder via Back Office > Utilities > CAMS-ii Transfer Folder > cucbitfl.zip.  
 

• Previously, the Trailer Record in the CBI pdf file that was viewed via Back Office > CBI > View 
Export File > Accept had the N1 and K2 totals cut off and the other TOTAL CODE totals were 
missing. 

o Now, the Trailer Record in the CBI pdf file shows the N1, K2, and other TOTAL CODE 
totals.  
 

• Previously, the Trailer Record in the CBI zip file that was created via Back Office > CBI > Create 
Export File > Accept had incorrect totals and were in the wrong positions. 

o Now, the Trailer Record in the CBI file has been updated to show correct totals in the 
proper positions and has totals that were previously missing.  

 

• Previously, the Record Date and Time entries did not always show the proper date in the CBI file 
via Back Office > CBI > View Export File > Accept.  

o Now, every Record Date and Time entry in the CBI file will have the proper date and time 
which is the date the credit bureau file was created.  
 

• Previously, the actual payment reported in the CBI file that was created via Back Office > CBI > 
Create Export File > Accept was the loan record payment amount without the cents.  

o Now, the actual payment amount reported in the CBI file is the actual amount paid in the 
reporting period.  

NOTE: The reporting period is from the first day to the last day of the month for the CBI files 
created automatically at month end If the CBI file is manually created between the 1st thru the 10th 
of the month the actual payment amount will be the amount paid in the previous calendar month.  

 
Compliance 

 

• The “Escrow Shortage Payment Coupon” will now follow the last page of the escrow statement.  
 

NOTE: The reason for the enhancement comes from Regulation X where the lump sum request 
cannot be a part of the annual escrow statement and states it is an entirely voluntary option.  
 
NOTE: We also suggest changing the escrow shortage payment coupon and escrow computation 
verbiage to accommodate the changes to Regulation X. If interested in editing the verbiage, 
please contact CBS support via our ticketing system. 



 

• Added the ability to remove the credit union name, total payment amount, and signature lines from 
the escrow shortage coupon. 

NOTE: If interested in removing any of those items please contact CBS support via our ticketing 
system. 
 

• Added a daily report called LISTING OF BYPASSED NSFs that shows draft and ACH re-
presented items that were not charged an NSF fee that day because they were already charged 
an NSF fee.  

o The system looks at the last 6 months of ACH and draft items that have received an NSF 
fee.  

o Then if an ACH item comes in with the same base and sub and the same amount and 
company name with an entry description that has RETRY in it, we will not charge an NSF 
fee on that item, but it will still kick out as an ACH exception.  

o Then if a draft item comes in with the same base and sub and the same amount and draft # 
we will not charge an NSF fee on that item, but it will still kick out as a draft exception.  

o The system will also check if the same draft item first came through ACH but then through 
the draft file and vice versa. The RETRY entry description criteria is not used if the ACH 
item has a draft #. 

o If the NSF fee is bypassed, a MEMO TRANSACTION will be added to the member’s 
transaction history. If it is a draft item, the memo will state Bypassed NSF DRAFT with the 
amount and draft #. If it is an ACH item, the memo will state Bypassed NSF ACH with the 
amount and company name. If it is an ACH item with a draft number, the memo will state 
Bypassed NSF Draft/ACH with the amount, draft #, and company name.    

o The system will purge the ACH and draft records that have received an NSF fee after 12 
months. The deleted entries will be shown in the monthly PHYSICALLY DELETE PURGED 
ACCOUNTS report under the new/last section called DELETE CUPREVNSF RECORDS. 
 
NOTE: the records that are deleted are only the records that are used to determine if the 
item was previously presented. The actual transaction and/or NSF fee/memo will still show 
on the member’s transaction history.    

 
NOTE: The reason for the enhancement comes from potential compliance issues with 
charging multiple non-sufficient funds fees for the same item.   
 

• Previously, when an item would clear an account that caused an ODP fee, the fee would post 
before the transaction. 

o Now, in various scenarios the fee will be posted after the transaction. 
 

• Added a new ODP monthly cap option. The cap will be based on the number of items/ODP fees 
charged to the sub account for that month. When the cap has been reached the system will auto-
change the member’s ODP status to a new status called M-Privilege Suspended (exceeded 
monthly cap) and will not change back until the next month. The new parameter is under Back 
Office > Parameters > Control-Drafts > ODP Monthly Cap.      

 
Notices 

 

• Added the ability to change the default print notice form type via Back Office > Reports > Notices 
> Print Notices > Accept > Print Notice Form(s) drop-down. The default is All Notices; 
however, it can be changed to any value including the new value of No Value Selected.  

NOTE: The setting can be changed via Back Office > Parameters > CAMS-ii System 
Properties > Property Name: print_notices_form_default_option > select the property and 
type the desired default option into the Property Value, it must match the print notice form(s) 
drop-down name exactly > Accept.  
 



• Previously, when a certificate was set to be renewed into a certificate type with a different term, 
than the original term the NEW MATURITY DATE on the CERT. MATURITY/RENEWAL NOTICE 
would reflect the existing term, not the new renewal term.  

o Now, the MATURITY DATE on the CERT. MATURITY/RENEWAL NOTICE will reflect the 
new certificate term.  
 

Reports 
 

• Added the Requested By Teller ID and From Terminal Number to the end of all reports that are 
created on-demand via CAMS-ii. 
 

NOTE: The reason for the enhancement is to know who created the report because the Teller ID 
under the DRM may display as 0000 in some scenarios.  
 

• Previously, when a Misc. Adjustment or Charge Off Account journal voucher was completed on 
an in-house credit card via Member Account > Transactions > Journal Vouchers > Select In-
House Credit Card the system logged the transaction on the daily FILE MAINTENANCE 
REPORT for the OLD DATA as blank/zeros and all fields were displayed including fields that had 
not been altered. 

o Now, when any journal vouchers are completed for an in-house credit card the report 
shows the OLD DATA and only the fields that were changed by the transaction.  

 

• Previously, when an Adjust Loan Advances, Adjust Late Fee, Adjust Insurance Premium, or 
Charge Off Account journal voucher was completed on a loan sub via Member Account > 
Transactions > Journal Vouchers > Select Loan Sub the system logged the transaction on the 
daily FILE MAINTENANCE REPORT for the OLD DATA as blank/zeros and all fields were 
displayed including fields that had not been altered. 

o Now, when any journal vouchers are completed for a loan sub the report shows the OLD 
DATA and only the fields that were changed by the transaction.  
 

• Previously, when you accessed certain reports in the DRM (printer on level 1) the report would be 
password protected which would not allow the report to be edited in any way including the ability to 
add comments, copy/paste data, convert data to Excel, and add your desired password. This also 
occurred when you used the Multi-Print feature in the DRM which combined multiple reports into 
one report/pdf.  

o Now, when you access new reports in the DRM they will no longer be password 
protected including the reports you combined into one. This will allow you to edit the 
report as needed.   
 

• Added entries to the FILE MAINTENANCE REPORT when Dep/Seg Code and/or Description is 
added, edited, and/or deleted via Back Office > Parameters > Dept/Seg Code Maint. The 
dept/seg record number is the account number on the report, the account description on the report 
is DEPT SEG, the field changed descriptions will be Dept/Seg Added or Edited or Deleted Code or 
Desc, the old data will be the previous Code or Description, the new data will be the new Code or 
Description.  

 
 

 



• Previously, in 5.5.6 we always showed the cross-footing error message, all file maintenance 
changes to SSN/EIN, and the Cross-footing Totals Accumulated on the last page of the 
MONTHLY MEMBERS REPORT. 

o Now, the above items will only show if last month’s member total, minus the current 
month’s closed members, plus the new and re-opened members total does not equal the 
current members month-end total. 
 

• When the Contains Text filter is used in the DRM/eImages, a new warning states “When filtering 
contains text the number of documents searched is based on your viewable rows selection, if you 
want to search for more documents select the Next button”. This was added to let the user know 
that all searched matches may not show on the first page but could be on the next several pages. 

 

• The Document Description drop-down order under the DRM/eImages has been changed to be in 
Alphabetical order and is no longer case-sensitive. For example, the eDeposit REPORTS will now 
be with the E’s not the last report on the list.   

 

• Previously, when the GENERAL LEDGER TRIAL BALANCE was created via GL > Reports > 
Trial Balance the report included GLs that had no activity or a balance.  

o Now, the GENERAL LEDGER TRIAL BALANCE will exclude any GLs that have not had 
any activity or a balance based on the date range selected.  

 
Taxes 

 

• Previously, in the 5.5.5 release when 1098s were automatically created for a loan that was added 
during the current tax year BOX 2 - OUTSTANDING MORTGAGE PRINCIPAL on the 1098 form 
started populating the loan balance as of the loan origination date, but the balance did not 
populate in the 1098 IRS electronic file. 

o Now, when 1098s are automatically created for a loan that was added during the current 
tax year, the loan balance as of the loan origination date will show in the 1098 IRS 
electronic file. 

 

• Added a TOTAL MORTGAGE INSURANCE REPORTED dollar total to the CREATE TAPE 
FILE- - 1098s report. This report gets created and added to the DRM when the 1098 electronic 
file is manually created via Back Office > IRS Tax Processes > Continue to IRS Tax Forms > 
IRS Forms: 1098 Mortgage Interest Paid Forms, Tax Process: Create IRS Electronic File > 
Accept. The TOTAL MORTGAGE INSURANCE REPORTED is the total dollar amount of BOX 
5- MORTGAGE INSURANCE PREMIUM from the 1098 forms that are in the electronic file.     
 

Teller Security 
 

• Added a teller override when a teller over/short transaction is done via Teller > Balancing > Cash 
Drawer Transactions > Drawer Shortage or Drawer Overage. 
 

NOTE: To disable the Teller Over/Short override for your credit union please contact CBS support 
via our ticketing system. 
 

• Added a teller override when the transactions button via Member Account > Transactions is 
accessed on a closed account where the personal data record has a D-Closed Account Status, 
and the account does not have a charge off. 
 

NOTE: To disable the Closed Account override for your credit union please contact CBS support 
via our ticketing system. 
 

• If your credit union is configured to require teller overrides, we added an Override Authority button 
to Teller ID Maintenance via Back Office > Parameters > Teller ID Maintenance > Select Teller 
ID. This button was added to replace the Has Override Authority level 0-9 drop-down under teller 
maintenance which was also removed during this release.  

 



o The Override Authority button has a list of all the CAMS-ii teller overrides grouped by the 

category in CAMS-ii such as Teller/Member Services, Loans, Back Office, GL, and 

Information.  

o It gives you the option to enable or disable a certain teller override for others and/or yourself 

such as having the ability to override frozen accounts for others but not for yourself.  

o It has the option to enable or disable all overrides for others and/or self or just by the desired 

headers such as only giving override authority for loan-related items. Basically, it gives you the 

flexibility to pick and choose what items each teller can override.  

o There is also an option to Copy From another teller ID so if you have a loan teller ID set up 

with the desired overrides instead of having to manually select the same overrides on another 

teller ID you can just use the Copy From button. However, be aware when you use this feature 

as soon as you select the Copy From teller ID those override changes save immediately, there 

is no need to press Accept Changes after selection.    

o When a new teller is added it works like Menu Security where no Override Authority is given 

until you select the desired overrides or use the Copy From feature. 

o If you hover over the override descriptions it will give you an alternative description of the 

override. 

o When attempting to complete an override with a Teller ID that does not have override authority 

for that specific override the red override warning will now state, “The Teller ID entered is Not 

Authorized” instead of the previous warning of “The Teller ID entered is Invalid”. 
 

NOTE: When this release is deployed: If the teller previously had their Has Override 
Authority drop-down set to 1-9 then the For Others column for every override will 
automatically be checked. 

o If the credit union has the property that allows tellers to override themselves enabled, 
then the For Self column will also be automatically checked for every override.  

o If that property is disabled, then the For Self column will automatically be unchecked for 
every override.  

If the teller had their Has Override Authority drop-down set to 0 then the For Others and For 
Self columns will automatically be unchecked for every override. 

 

 
 

 
 

TOP 

 

 

 



 

 

General Ledger 
 

• Previously, when you entered &LT or &GT under several fields in GL such as the 
Comment/Reference field under General Journals and YTD Posted Trans and the Account 
Description field under Chart of Accounts when you went back in to look at that field it would 
display as < or >.  

o Now, when you enter &LT or &GT under the GL Comment/Reference and Account 
Description fields when you go back in to look at the field it will still display as &LT or 
&GT. 

 

• Previously, the system would allow you to renew a negative or zero balance certificate via 
Member Account > Maintenance > Certificate Sub-Renew which could pay an invalid dividend 
amount and cause an invalid 0000-000.001 GL entry.  

o Now, the system will not allow you to renew a negative or zero balance certificate, the 
Renew button will be greyed out.  

 

• Added the Reason/Purpose for reversed GL entries to the GENERAL LEDGER TRIAL BALANCE 
report created via GL > Reports > Trial Balance and GL CSV Export via GL > Inquiry > YTD 
Posted Trans > Accept > Enter Account Number, Desired Date Range > Accept > Export. 

 

• Previously, when trying to print manual GL entries via GL > Inquiry > YTD Posted Trans > 
Accept > Enter Account Number, Desired Date Range > Accept > Select GL to GL entry > 
Format For Printing (blue hyperlink) the print screen would be blank. 

o Now, when trying to print manual GL entries the print screen will show the GL entries and 
the Print (blue hyperlink) can be used to print the entries.  
 

• Previously, when viewing/filtering GL entries via GL > Inquiry > YTD Posted Trans > Accept > 
Enter Account Number, Desired Date Range > Accept > Select GL Entry > sometimes the 
incorrect entries/amounts would show. 

o Now, when viewing/filtering GL entries the proper entries/amount will show. 
 

• Previously, when the Rows Limiter was increased via GL > Inquiry > YTD Posted Trans > 
Accept > Enter Account Number, Desired Date Range > Accept > Select GL Entry > Change 
Rows Limiter > Filter the only way to see the additional entries was by selecting the Next button 
and then the Previous button. 

o Now, when the Rows Limiter filter is increased as soon as the Filter button is selected will 
show all the new entries, no need to select the Next and then Previous buttons.  

 

TOP 
 

 
 

Internet Branching 
 

• Previously, in 5.5.6 an option was added to change the payment default to replace a distribution 
when a member had a scheduled loan distribution setup in CAMS-ii and they made a full loan 
payment via IB-ii. However, in cases where only a partial distribution was posted due to not having 
enough funds, this caused the Distribution Transfer Amount to show an amount that was less than 
the Original Post To Amount, which is typically fine, but if an IB-ii payment was then made to 
satisfy the needed amount to advance the due date, the partial Distribution Transfer Amount did 
not reset back to the Original Post To Amount and caused the next distribution to be short which 
could then cause the loan to become delinquent. 



o Now, when the CU has the payment default set to replace a distribution and an IB-ii 
payment is made that satisfies the needed payment amount to advance the due date, the 
Distribution Transfer Amount resets to the Original Post To Amount.  

 

• Added the ability for additional payment options on IB-ii for in-house credit cards. When an in-
house credit card is selected for a transfer on IB-ii, members now see options for Minimum 
Payment, Statement Balance/Remaining Statement Balance, Balance, and Other Amount. The 
same options can also be used to set up recurring IB-ii transfers and the corresponding amount 
will be posted. When the payment amount due has been satisfied, the payment amount will show 
0.00. If a partial payment is made, it decreases to the partial remaining payment due. The 
statement balance will decrease as payments are made towards it, and a banner displays the 
remaining statement balance to pay to avoid finance charges.  

 

 
• Now, when a regular loan payment is selected for a transfer on IB-ii, members will see options for 

Regular Payment, Payoff Amount, and Other Amount. The Regular Payment and Other Amount 
can be used to set up recurring IB-ii transfers. However, the Payoff Amount can only be set for a 
one-time transfer.   

 

 
 

TOP 
 

 



 

Loans 
 

 
Credit Cards (In-House)  

 

• Added the ability to charge an overlimit fee for in-house credit cards when the member goes over 
their credit card limit via Back Office > Parameters > Account Type/Rates Maint > Loans > 
Select In-House Credit Card Type > Credit Card Type Config (blue hyperlink) > Overlimit Fee. 
This fee will be charged at batch when the card goes over-the-limit, and the system will not charge 
another overlimit fee until another statement cycle has passed. We also added Overlimit Fees 
MTD and Overlimit Fees YTD fields under the in-house credit card details. 

NOTE: If an overlimit fee amount is added, make sure you link the fee to the desired general 
ledger via GL > System Tasks > Interface To CAMS > Accept > Redefine/Rebuild Interface > 
Override > Accept through each screen until you reach the Transaction Based Activity section > 
Input the desired GL under Overlimit Fee (Credit Cards) > Accept. 
 

• Added the ability to charge a cash advance fee for in-house credit cards when the member 
completes a credit card advance via Back Office > Parameters > Account Type/Rates Maint > 
Loans > Select In-House Credit Card Type > Credit Card Type Config (blue hyperlink) > Cash 
Advance Fee Percentage and Minimum Cash Advance Fee. This fee will be charged at the 
time the advance is completed either via multi-tx or credit card advance transaction. The fee can 
be based on a percentage of the cash advance amount and/or a flat fee amount. If both methods 
are used the system will charge the greater fee amount. For example, if the cash advance fee 
percentage is set to 3% and the minimum cash advance fee is set to $10 and a cash advance for 
$500 is done a $15 cash advance fee will be charged since that is 3% of the cash advance 
amount which is greater than the $10 minimum cash advance fee amount.   

NOTE: If a cash advance fee percentage and/or amount is added, make sure you link the fee to 
the desired general ledger via GL > System Tasks > Interface To CAMS > Accept > 
Redefine/Rebuild Interface > Override > Accept through each screen until you reach the 
Transaction Based Activity section > Input the desired GL under Cash Advance Fee (Credit 
Cards) > Accept. 

 

• Added the ability to charge a minimum finance charge for in-house credit cards via Back Office > 
Parameters > Account Type/Rates Maint > Loans > Select In-House Credit Card Type > 
Credit Card Type Config (blue hyperlink) > Minimum Interest Charge. For example, if the 
system calculates a finance charge of $1 based on the member’s credit card balance, this new 
setting can require the member to pay at least $5 in interest. They would be charged $5 vs the 
calculated amount of $1.   

 

• Added the ability to change the Payment Calculation Method for in-house credit cards via Back 
Office > Parameters > Account Type/Rates Maint > Loans > Select In-House Credit Card 
Type > Credit Card Type Config (blue hyperlink) > Payment Calculation Method. Currently, the 
payment is calculated as a percent of the balance after fees are added. 

o Now, we offer the ability to calculate the payment as a percent of the balance before fees 
are added such as an overlimit fee or a finance charge. 

 

• Added the ability to set up an in-house credit card distribution via Member Account > 
Maintenance > Payroll/Distribution to always pull the card's current balance, the minimum 
payment due, or the last statement balance when the distribution occurs. When the To Account 
Number is an in-house credit card a new Override Distribution Amount drop-down will appear 
where you can choose what amount you would always want to pull when the distribution occurs. If 
you select options C-Current Balance, M-Minimum Payment Due, or S-Statement Balance we 
suggest setting the distribution amount to zero so the system will default to the selected override 
distribution amount when the transfer occurs.  



NOTE: The distribution can still be added with a set payment amount, you would just choose 
option N-Do Not Use An Override Amount under the new Override Distribution Amount drop-down. 
All current in-house credit card distributions will be set to option N by default.  
 
NOTE: Distributions linked to in-house credit cards advance the distribution’s next posting date 
even if the funding account does not have the needed funds or partial funds for the requested 
amount and will not try to pull additional funds until the next distribution date. 
 

• Added the ability to show the in-house credit card type’s current interest rate via Back Office > 
Parameters > Account Type/Rates Maint > Loans > Select In-House Credit Card Type, 
Lower/Current Rate on the member’s inquiry screen via Member Account > Inquiry > Member 
Balances. 

 
NOTE: If interested in adding the loan type's current rate to the member’s inquiry screen for in-
house credit cards, please contact CBS support via our ticketing system. 
 

• Added the ability to import and attach additional documents to in-house credit card statements that go 
to IB-ii such as a credit card disclosure. The import process is via Back Office > Utilities > 

eDocument Maintenance > Import Documents > Type: CCSTMTBACK. The attached process is 
via Back Office > Utilities > eDocument Maintenance > Package Setup > Package Type: 
CCSTATEMENT. We also changed the description of the eDoc credit card statement from 
“Statement For Period End XX/XX/XXXX” to “Credit Card Statement For Period End 
XX/XX/XXXX.” 

 
NOTE: If interested in adding a document to in-house credit card eDoc statements, please contact 
CBS support via our ticketing system.  
 

• Previously, late fees for in-house credit cards were only based on the late fee amount under the 
loan type via Back Office > Parameters > Account Types/Rates Maint > Account Type 
Selection: Loans > Select Credit Card Type > Credit Card Type Config (blue hyperlink) > Late 
Fee Amount. 

o Now, the late fee amount is still being looked at, but it also factors in the previous month’s 
payment amount and the minimum payment amount on the loan type. 

▪ If the previous month’s payment amount is less than the late fee amount and there 
is a minimum payment amount set under the credit card type via Back Office > 
Parameters > Account Types/Rates Maint > Account Type Selection: Loans > 
Select Credit Card Type > Credit Card Type Config (blue hyperlink) > Minimum 
Payment Amount. Then the late fee will be the amount of the minimum payment 
amount. Example: If the minimum payment is $10, the late fee is $25 and the 
previous month’s payment amount is $12.55 then a $10 late fee will be charged, 
which is the minimum payment amount. 

▪ If the previous month’s payment amount is less than the late fee amount and less 
than the minimum payment amount OR the minimum payment amount is not used 
(0.00). Then the late fee will be based on the previous month’s payment amount. 
Example 1: If the minimum payment is $10, the late fee is $25 and the previous 
month’s payment amount is $9.55 then a $9 late fee will be charged, which is the 
previous month’s payment amount. Example 2: If the minimum payment is $0, the 
late fee is $25 and the previous month’s payment amount is $12.55 then a $12 late 
fee will be charged, which is the previous month’s payment amount.  

▪ If a loan has a balance less than the minimum payment amount and the desired 
result is to not charge a late fee. Then the minimum balance for late charge will 
need to be set to the same amount as the minimum payment amount via Back 
Office > Parameters > Account Types/Rates Maint > Account Type Selection: 
Loans > Select Credit Card Type > Credit Card Type Config (blue hyperlink) > 
Minimum Balance for Late Charge. Example: If the minimum balance for the late 



charge is $10, the minimum payment is $10, the late fee is $25, the loan balance is 
$8.55 and the previous month’s payment amount is $8.55 then a late fee will not be 
charged since the balance of the loan is less than the minimum balance for late 
charge.   

▪ If a loan has a balance less than the minimum payment amount and the desired 
result is to charge a fee, then nothing additional is needed and the late fee will be 
the previous month’s payment amount. Example: If the minimum balance for the 
late charge is 0.00, the minimum payment is $10, the late fee is $25, the loan 
balance is $8.55 and the previous month’s payment amount is $8.55 then a $8 late 
fee will be charged, which is the previous month’s payment amount.  
 

NOTE: this was done to comply with Regulation Z where the late fee cannot be more than 
the payment amount. 

 

• Previously, when a payment was made for an in-house credit card that had loan 
protection/insurance premium, the premium was not collected, and the accrued amount would 
increase each month.   

o Now, any insurance premium that was previously accrued will be collected with the next in-
house credit card payment. However, going forward, loan protection/insurance premiums 
for in-house credit cards will no longer accrue and they will be added to the in-house credit 
card balance when a credit card statement is cut. This change will also change the day the 
loan protection accruals run. Previously, they would accrue at the end of the month; 
however, now the loan protection accruals for all other loan types will accrue when credit 
card statements run. 
 

• Previously, there was only one partial payment needed field so when an in-house credit card was 
delinquent more than 2 months, and a payment was made that satisfied a previous payment 
amount but not the total partial due the due date would not advance.  

o Now, there are 12 credit card partial needed fields so when an in-house credit card is 
delinquent more than 2 months, and a payment amount is made that satisfies a previous 
payment amount the due date will advance.  

▪ Because there are now 12 new partial fields several items were updated, please 
see below for the updated items. 

• When a statement is created, if there is still a Payment Amount, that amount 
would move to the Credit Card Partial Needed – Month 01 field and a new 
payment amount would be calculated. If a payment still has not been made 
and another statement is created the amount from the Credit Card Partial 
Needed – Month 01 will move to the Credit Card Partial Needed – Month 02 
field and the Payment Amount will move to the Credit Card Partial Needed – 
Month 01 field and a new Payment Amount is calculated.      

• When a payment is collected by any payment avenue it will collect the 
oldest (#12) partial needed first then move to the newest (#1) partial fields 
then to the payment amount.  

• The old partial payment amount needed field will now only have a value in it 
if there was a partial payment made to the current payment amount.  

• On the mulit-tx loan payment screen we updated the Partial Payment 
Amount to reflect the total of all the partial payment amounts.  

• On the mulit-tx loan payment screen we updated the Payment Amount to 
reflect the total amount due which is the total of all the partial payment 
amount fields plus the payment amount.  

• This also changed the way delinquent credit cards are reported. They will 
now be based on each partial/payment past due like regular loans instead of 
just one lump sum. 

• The Payment Amount that gets sent up to IB-ii will be the minimum due 
which is the total of all partial payments amount plus the current payment 
amount. 



• We updated the billing_minimum_amount_due and 
billing_total_amount_due on the Repay BLF to be the minimum due which is 
the total of all partial payments amount plus the current payment amount. 

 

• Previously, when an in-house credit card payment was reversed via Member Account > 
Transactions > Journal Vouchers > Select In-House Credit Card Sub > Misc. Adjustment > 
Continue > Input Adjustment Amount, check the Loan Payment checkbox the Payment Amount 
under the credit card would change back to the Payment Amount that was on the loan record 
before the original payment was made. 

o Now, when an in-house credit card payment is reversed via a journal voucher if any partial 
amounts were satisfied when the payment was made the Payment Amount under the credit 
card will be changed to the total amount that was satisfied. For example, if a credit card 
has 3 payments due and the payment amount is $10 the member owes a total of $30. The 
$10 is shown in the Payment Amount, Credit Card Partial Needed – Month 01 and Month 
02 fields. Then a $30 payment is made to satisfy all 3 payments which changes the 
payment amount and partial fields to zero. Then the $30 payment is reversed via a journal 
voucher so the payment amount field will now reflect the $30. 

Forms 
 

• Added the ability to map the collateral address to loan forms via new loan setup or loan 
maintenance.  

NOTE: If interested in mapping the collateral address to existing mapped forms, please contact 
CBS support via our ticketing system.  
 

• Previously, when a loan calculator was created with a Security/Model Year of NA/Unsecured and a 
loan was set up with that loan calculator, the Auto Year showed a -2 on the new loan setup screen 
which carried over to the loan forms. 

o Now, when a loan calculator is created with a Security/Model Year of NA/Unsecured when 
the loan is set up the Auto Year will be blank on the new loan and the loan forms. 
 

Maintenance 
 

• Previously, when you tried to add or edit a co-signer to a loan via Member Account > 
Maintenance > Details-Loan Sub > Co-Signers, and the items below were true, 

• the co-signer had an MLA Certificate ID  

• the co-signer did not have an MLA Certificate Date  

• the Save MLA Snapshot checkbox was checked  
You would receive a 911 major error and the co-signer or the changes to the co-signer record 
were not saved. 

o Now, when you try to add or edit a co-signer and they have an MLA Certificate ID but do 
not have an MLA Certificate Date or vice versa you will receive a warning stating, “Missing 
or Invalid MLA Information”. The error explanation states, confirm that the MLA Certificate 
Date and the MLA Certificate ID have a valid value in the Co-Signers Personal Data 
Maintenance record OR uncheck the Save MLA Snapshot checkbox to continue.   

NOTE: Basically, the MLA Certificate ID and MLA Certificate Date are both required if a Certificate 
ID is present before the system will save the MLA snapshot to the co-signer record.  

 
New Loan Setup 

 

• Previously, when a new loan is added via Loans > Member Account > Loan Processing > New 
Loan (Application) or New Loan Without Application and the Loan To Value Ratio % was larger 
than 000.0000000, when the Accept button was selected a 911 major error would occur. 

o Now, when a new loan is added with too large of a Loan To Value Ratio % a warning 
stating, “Invalid Loan To Value Ratio %” will occur. The error explanation states the value is 
too large and the Appraised Value or Loan Amount can be changed to correct the ratio. 



• Previously, when a new loan is added via Loans > Member Account > Loan Processing > New 
Loan (Application) or New Loan Without Application and the Debt To Income Ratio % was 
larger than 000.0000000, when the Accept button was selected a 911 major error would occur. 

o Now, when a new loan is added with too large of a Debt To Income Ratio % a warning 
stating, “Invalid Ratio %” will occur. The error explanation states the ratio is too large and 
change the LTV % and/or DTI % ratio to a smaller value. 

NOTE: The reason the Debt To Income Ratio % warning is more generic is to cover if the Loan To 
Value Ratio % and the Debt to Income Ratio % are both two large at the same time. 

 

• Previously, when a loan user-defined drop-down was set as a required field under a certain loan 
type via Back Office > Parameters > Account Type/Rates Maint > Loans > Select Loan > 
Required New Loan Setup Fields (blue hyperlink) when a loan was created without a drop-down 
option chosen via Loans > Member Account > Loan Processing > New Loan (Application) or 
New Loan Without Application the system would allow the required drop-downs to be bypassed. 

o Now, when a new loan is added and the required user-defined drop-downs are not 
selected, a warning stating missing or invalid values occurs and the items must be 
corrected before the system will allow you to continue. The drop-downs will also be 
highlighted in Red.  

 

• Previously, when a new loan without an application was added via Loans > Member Account > 
Loan Processing > New Loan Without Application and certain details of the loan were 
manually entered such as credit score, collateral information, escrow information, user-defined text 
fields, date fields or drop downs, and then the Calculate Payment button was selected, it caused 
those details to be removed and required them to be reentered.   

o Now, when a new loan without an application is added with the loan details mentioned 
above and the Calculate Payment button is selected the previously entered details are no 
longer removed.   
 

• Previously, when the Variable Rate Margin and Rate Guaranteed Thru Date fields were set as 
required fields under a certain loan type via Back Office > Parameters > Account Type/Rates 
Maint > Loans > Select Loan > Required New Loan Setup Fields (blue hyperlink) when a loan 
was created via Loans > Member Account > Loan Processing > New Loan (Application) or 
New Loan Without Application those fields never shown on the New Loan Setup screen and the 
default values never populated the loan details after the loan was created.  

o Now, when the Variable Rate Margin and Rate Guaranteed Thru Date fields are set to 
required or optional, they will show on the New Loan Setup screen, and the defaults or 
input values will carry over to the loan record details. 
 

• Previously, when a loan without an application was created via Loans > Member Account > 
Loan Processing > New Loan Without Application when an Account Type was chosen the 
Type Of Loan (LOC/CE) would not be auto-selected which could cause undesirable results if the 
incorrect Type Of Loan was manually selected.   

o Now, when an Account Type is chosen on the first New Loan Setup screen, the Type Of 
Loan will auto-default to the correct loan type based on the loan parameter type settings. 
 

• Previously, when a loan without an application was created via Loans > Member Account > 
Loan Processing > New Loan Without Application > Accept and the Account Type was 
changed the Type Of Loan and other new loan setup fields for that type were not updated based 
on the new type selection.  

o Now, when an Account Type is changed on the second New Loan Setup screen the Type 
Of Loan and other new loan setup fields will update based on the new account type 
selection.  

 
 
 



Personal/Financial 
 

• Previously, when you accessed personal/financial via Loans > Member Account > Loan 
Processing > Personal/Financial the Martial Status drop-down under Personal Info defaulted 
to MARRIED.  

o Now, when you access personal/financial the Martial Status drop-down will default to No 
Value Selected. 

 

• Previously, when you accessed personal/financial via Loans > Member Account > Loan 
Processing > Personal/Financial the State drop-downs under Personal Info, Contact Info, and 
References defaulted to AA-Military in the Americas other than.  

o Now, when you access personal/financial the State drop-downs will default to No Value 
Selected which is a new selection we added. 

 
• If your credit union has the CAMS-ii Member Mailing Address Verification feature, we added the 

ability to verify the applicant’s and related person’s mailing address via Loans > Member 
Account > Loan Processing > Personal/Financial and if you also use the CAMS-ii Loan 
Application (via IB) feature we added the ability to verify the applicant’s and co-applicant’s mailing 
address via Loans > Applications > Application Requests. 

NOTE: If interested in adding the CAMS-ii Member Mailing Address Verification and/or CAMS-ii 
Loan Application (via IB) feature to your system, please contact CBS sales via our ticketing 
system.  
 

Transaction History 
 

• Previously, the Total Payment amount under the loan’s transaction history via Member Account > 
Current Balance of Loan (blue hyperlink) did not always display the correct amount after the 
statement was cut when a late fee or loan protection was included in the payment amount. This 
was only a display issue in CAMS-ii.  

o Now, the Total Payment amount will include the late fee and/or loan protection amount.   
 

• Previously, the Accrued Late Charge amount under the loan’s transaction history via Member 
Account > Current Balance of Loan (blue hyperlink) did not always display after a statement 
was cut. This was only a display issue in CAMS-ii.  

o Now, the Accrued Late Charge amount will always show even after a statement is cut.  
 

Transactions 
 

• Previously, when a loan advance was completed for a LOC via Member Account > Transactions 
or Loans > Member Account > Loan Processing > Loan Advance it would reset the number of 
payments made field to zero. 

o Now, when a loan advance is completed the number of payments made field does not 
reset to zero. 

• Added a warning for Fixed Period Mortgage payments that states “If trying to complete multiple 
payments those should be run separately, not as one lump sum so the proper interest will be 
applied.” The warning displays when a payment is applied to a fixed period mortgage where the 
payment amount entered is at least double the fixed mortgage payment amount via Member 
Account > Transactions > Loan Payment > Fixed Mortgage > Payment Amount.  

 

• Previously, when a new loan was added, and the loan transaction was ready to be saved via 
Loans > Member Account > Transactions > Save Transactions, the Update Transactions 
button was the default, so if the loan officer selected the Save Transactions button, then 
accidentally pressed the Enter key, the transaction would complete.    



o Now, when a new loan is added, and the loan transaction is ready to be saved, the Save 
Transactions button will be the default button so even if the loan officer accidentally 
presses the Enter key the transaction will not be completed, it will just be saved.  

NOTE: This was done so the loan officer who approved the loan would not unintentionally 
disburse the loan. 
 

• Previously, when a loan had a distribution set up and a loan payment was made to replace the 
distribution via Member Account > Transactions > Loan Payment the distribution’s Next Date to 
Post would advance to the next date. However, if the payment was reversed via Member Account 
> Transactions > Transaction Wizard the distribution’s Next Date to Post did not revert back to 
the prior date and had to be manually updated. 

o Now, when a loan payment that previously replaced the distribution is reversed via 
Transaction Wizard, the distribution’s Next Date to Post will automatically revert back to the 
date it was set to before the payment was made. 
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Teller/Member Services 
 

ATM/Debit Cards 
 

• Previously, when an ATM/Debit card’s status was changed to a fraud status based on the desired 
fraud status settings, the New Card – VAU / ABU Opt Out checkbox was not always automatically 
checked when a new card number was reissued. 

o Now, when an ATM/Debit card’s status is changed to a fraud status, the New Card – VAU / 
ABU Opt Out checkbox will always automatically be checked when a new card number is 
reissued.  

NOTE: This fraud feature and fix is just for credit unions that have the CO-OP/TransFund, Fiserv, 
or Star card interface. 

 

• Added the ability to generate random debit card expiration dates for new and reissued ATM/Debit 
cards for Fiserv, FIS, and CO-OP/TransFund clients. 

 
NOTE: The reason for this enhancement is to help prevent any future bin attacks. 

 
NOTE: If interested in the CAMS-ii Random Debit Card Expiration Dates (Fiserv, FIS & CO-OP) 
feature, please contact CBS sales via our ticketing system. 

 
Maintenance 

 

• Previously, when transaction masking was accessed via Member Account > Maintenance > 
Transaction Masking and the Begin and End Date were blank, or the dates were removed you 
would get a major 911 error. 

o Now, when you go to transaction masking and the dates are blank or removed you will 
receive a warning stating, “Invalid date or range of dates.” 

 

• Previously, when IB transfer-to permissions for a loan sub was added via Member Account > 
Maintenance > Edit Personal > IB Transfer-To Permissions (blue hyperlink) > Add New Entry 
the loan sub had to be manually typed in because the Search option did not display loan subs.  

o Now, when the search option is used to add an IB transfer-to permission, loan subs will 
display and can be selected. 
 

• The Personal Data Maintenance screen has been reorganized to group similar items together. In 
Member Account > Maintenance > Edit Personal, a few of the fields that have been moved to 
be grouped together include; the Photo ID Expiration Date (which is now located below the 



Driver’s License Number and State), the Loan Payment Due eAlert (which is now located below 
the Email Address field), the MLA and credit report fields (which are now located above the Bulk 
Credit Score fields), and the Dormant Member Flag (which is now located across from the 
Dormant date field).   

TIP: Use CTRL + F to find the field by keyword. 
 

New Accounts 
 

• Previously, when a new certificate was opened via Member Services > Member Account > New 
Account or certificate renewed via Member Account > Maintenance > Renew the setup/renewal 
screens would show a Maturity Value that carried to the Certificate Maturity Value field under 
the certificate details.  

o Now, all three Maturity Value labels have been changed to Estimated Maturity Value.  

NOTE: The labels were changed because the maturity value under the new/renewal certificate 
screens uses a standard calculation for compounded interest but depending on other certificate 
settings such as the dividend disbursement method, dividend calculation method, dividend posting 
frequency, and dividend compound code it can change that standard calculation. Basically, the 
new/renewal certificate programs do not calculate the maturity value 100% exactly like the back-
end programs that calculate and post the dividends so changing the wording will help illustrate the 
difference.  
 

• Previously, when a new IRA Share was opened via Member Services > Member Account > New 
Account > New IRA Share when you selected the Account Sub Assignment the Type of IRA 
Share did not automatically default to the same number, like when a new share and draft is 
opened.  

o Now, when an account sub is chosen under a new IRA Share the account type will default 
to the same number.  

NOTE: The account type default will only work if you have the same account type number as the 
sub number. The account type defaulting to the same sub number is based on a property. If you 
currently do not have this setting enabled but would like to that can be done via Back Office > 
Parameters > CAMS-ii System Properties > default_account_type_to_match_sub, change 
property value to YES > Accept. 

 
Non-Members 

 

• Added the Relationship Type in parentheses to the How Related section of the Non-Member 
screen via Member Services > Non-Member Functions > Browse > Select Non-Member. 

 
• The New Non-Member and Non-Member Maintenance screens have been reorganized to group 

similar items together. In Member Services > New Non-Member/Non-Member Functions, a few 
of the fields that have been moved to be grouped together include; the Photo ID Expiration Date 
(which is now located below the Driver’s License Number and State), the Email Address (which is 
now located with the eDocument information), and the Prospective Member checkbox (which is 
now located across from the Date Non-Member Joined field). 

 



Statements 
 

• Previously, when part of a loan payment was allocated to loan protection the loan protection 
amount did not always show on the member’s statement. 

o Now, when a loan payment is made that has loan protection the loan protection amount will 
show on the member’s statement.    

 

Transactions 
 

• Previously, the system would allow you to enter a zero-balance draft/share charge-off via Member 
Account > Transactions > Journal Vouchers > Select Draft/Share Sub > Charge Off Account 
> Change Adjustment to Balance to zero > Accept. This caused the GLs to be out of balance. 

o Now, the draft/share charge-off balance field cannot be edited.    
 

• Previously, the system would allow you to enter a negative balance loan charge-off via Member 
Account > Transactions > Journal Vouchers > Select Loan Sub > Continue > Charge Off 
Account > Change Adjustment to Balance to a negative number > Accept.  

o Now, when a negative loan balance charge-off amount is entered a warning stating, 
“Invalid amount entered” will appear.   
  

• Previously, the system would allow a negative balance loan charge-off via Member Account > 
Transactions > Journal Vouchers > Select Negative Balance Loan Sub > Continue > Charge 
Off Account > Accept.  

o Now, when a loan has a negative balance the Charge Off Account button is greyed out.  
 

• Previously, the system allowed previous year HSA contributions via Member Account > 
Transactions > Deposit/Transfer In > Select HSA Sub > Previous even after the cutoff date for 
previous year contributions had passed via Back Office > Parameters > Control-Health 
Savings, Cutoff day for Previous Year Contributions.  

o Now, the system will disable the Previous button for HSA deposits and transfer-ins if the 
cutoff date for the current year has passed.  
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Trademarks and Advisories 

 

• CAMS-ii is a trademark of Commercial Business Systems, Inc., in the United States of America. 

• All other service marks, trademarks, and registered trademarks used herein are the sole property of 

their respective owners. 

• While every reasonable effort is made to ensure the accuracy of all information of this notice, 

Commercial Business Systems, Inc., makes no warranty as to the accuracy or completeness of any 

such information contained herein. 

• All information in this notice is subject to change without notice. 

• Any graphics used in this notice are examples. 

• Please direct all questions regarding this notice to the CBS Ticket Tracker (CTT). 
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